Siebenhundertsiebzehn

Bin heute etwas später dran. Das liegt daran, dass mein Rechner am Morgen nicht hochgefahren ist. Und mein Notebook hatte Carsten bereits mit ins Büro genommen.

Natürlich habe ich sofort alle Stecker außen überprüft, aber ich hatte so früh am Morgen keine Lust, ihn aufzuschrauben, und bin deshalb halt gleich ins Büro gefahren.

Da er nicht mal bis zum Piepsen gekommen ist, nehme ich an, dass es was mit dem Netzteil zu tun hat. Vielleicht hat einfach der Stecker keinen Kontakt – möglicherweise ein rein thermisches Problem infolge der aktuellen Hitze.

Aber wenn ich schon nicht drum herum komme, den Rechner aufzuschrauben, ist es sicher auch wieder mal fällig, die Hardware komplett durchzupusten.

Über Anne Nühm (breakpoint)

Die Programmierschlampe.
Dieser Beitrag wurde unter Uncategorized abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

24 Antworten zu Siebenhundertsiebzehn

    • breakpoint schreibt:

      War zwar gestern abend, sowie Hagel.

      Mein Rechner funktionierte aber danach noch.

      Liken

      • plietschejung schreibt:

        Dann ist es schon PC Nr.2, der in meiner FL verreckt ist. Sweetys ist auch kaputt mit Bootfehler (starte Windows …). Ich tippe auf CMOS Batterie oder MBR platt.

        Bei deinem könnte es daa NT sein oder vielleicht auch ein stehender Lüfter 🙂

        Liken

        • breakpoint schreibt:

          Wenn Windows bereits startet, ist der MBR OK, und die CMOS-Batterie zumindest kein Problem.
          Das deutet eher daraufhin, dass es die Windows-Installation erwischt hat.
          In solchen Fällen hat sich ein CHKDSK von der Recovery Console auf die Windows-Partition bewährt.
          Bringt das nichts, dann sich das System mit Knoppix o.ä. anschauen, und ggf. Daten sichern.
          Nützt das auch nichts, dann ist eine Neuinstallation nötig.

          Meinen Rechner kriege ich heute Abend schon wieder hin.
          Ich hatte heute morgen nur keine Lust, ihn aufzuschrauben.
          Hätte ich vielleicht trotzdem machen sollen. Falls das Netzteil tatsächlich hin ist, hätte ich mir gleich Ersatz mit heimnehmen können.
          Wenn der Lüfter nicht geht, wäre er wohl trotzdem erst mal hochgefahren, und später wegen Überhitzung abgekracht. Aber mal schauen, werde ich natürlich auch überprüfen.

          Liken

          • plietschejung schreibt:

            Das stimmt so nicht. Wenn die CMOS Batterie platt ist und das Datum im Nirvana, hast du auch ein „Starte Windows“ und freeze. Hab ich selbst schon gehabt.

            MBR ist ok, aber die Partionstabelle kann korrupt sein.
            Genau ! Mit Linux Live System booten. Ich benutze dazu die Desinfect der c’t mit Virenscan. Dann weiß man, ob man sich etwas gefangen hat.

            Ein stehender Lüfter liefert kein Tachosignal und der PC bleibt still. Da fährt nichts hoch. Wenn es gut läuft, piepst er mal, aber nicht zwingend. Ist aber vom MB abhängig (ich hab nur Asus,Gigabyte oder Intel)

            Liken

            • breakpoint schreibt:

              CMOS-Batterie:
              Kann sein. Ich habe in solchen Fällen die Uhr im BIOS-Setup neu gestellt, dann lief er hoch – und beim nächsten Start halt das gleiche Spielchen.

              Ja, Desinfect kann ich empfehlen – danke für den Link.
              So eine Live-CD ist praktisch, solange der Rechner noch soweit kommt, dass man davon booten kann.

              Mit dem Lüfter – OK, da magst du recht haben. Ich hatte dieses Problem noch nicht, nur dass der Lüfter aus irgendwelchen Gründen während den Betriebs ausfiel, oder nur mit stark verringerter Frequenz arbeitete.

              Liken

            • Leser schreibt:

              Und selbst ohne das Neustellen der Uhr hatte ich in der letzten Zeit dabei lediglich das Problem, dass beim Mounten der Partitionen rumgemeckert wurde, weil der Zeitpunkt des letzten Mounts in der Zukunft lag, was sich natürlich mit einem einfachen fsck bereinigen lässt.

              Wow, Die Captchas werden langsam zu gibberish: uu dd lr lr ba (Ob das Babysprache sein soll?)

              Liken

            • breakpoint schreibt:

              Ich bin mir nicht sicher, ob Windows trotz falscher Systemzeit startet.
              Bei meinem ersten diesbezüglichen Kommentar hier weiter oben hatte ich noch gedacht, dass es das schon tut.
              Ich kann mich aber nicht 100%-ig erinnern, ob ich in diesen Fällen händisch die Systemzeit gestellt habe.
              Möglicherweise ist auch nicht die Zeit alleine das Problem, sondern irgendwelche andere BIOS-Settings, die bei Ausfall der Batterie vergessen wurden.

              Hey, ich bin nur eine Programmierschlampe.
              Computer einzustellen etc. ist nicht mein Kerngeschäft.
              Das kann ich nur insoweit, wie mir selbst schon entsprechende Probleme untergekommen sind.

              AFAIK ist das Captcha ein Cheat-Code für irgendein Spiel.

              Liken

            • Gut erkannt, Brechpünktchen! 😉

              up, up, down, down, left, right, left, right, b, a.

              http://en.wikipedia.org/wiki/Konami_Code

              Captcha: hammer time
              Schon mal nach „Halt! Hammerzeit!“ gegoogelt?

              Liken

            • breakpoint schreibt:

              Nein. Dazu hammr keine Zeit.

              Liken

            • plietschejung schreibt:

              CMOS: Der PC vergisst ja nicht nur wie spät es ist, sondern auch das ein oder andere Bios Parameterchen, Raid, ACPI, etc etc. Da bleibt er dann mitten drin stecken.

              Du kriegst dass schon hin. Bei dir hab ich keine Bedenken.

              Liken

            • Leser schreibt:

              Echt jetzt, Windows ist so pienzig, dass es bei einer leeren CMOS-Batterie beim Booten hängenbleibt, anstatt höchstens zu warnen? Hätte ich mal nicht gedacht…

              Liken

            • ErklrBr schreibt:

              Die Batterie sorgt dafür, dass bestimmte Einstellungen gespeichert bleiben. Ist sie leer, fällt der Rechner quasi auf einen Grundzustand zurück. Damit sieht er für Windows anders aus, als beim letzten Start, darum verweigert es dann ggf. die Kooperation.

              Captcha: make my day

              Are you feeling lucky, punk? Well, are you?

              Liken

            • Leser schreibt:

              Ich hab noch keinen Rechner erlebt, der nicht mit den BIOS-Defaults gestartet wäre. Also, OK, zumindest in den letzten 20 Jahren nicht mehr, ungefähr seit die BIOSe angefangen haben, angeschlossene IDE-Geräte selbst zu erkennen. Früher, als man noch die Block-, Zylinder- und Sektorenwerte für die Festplatte von Hand eingeben musste, ja, da war das ein Problem.

              Oder ist das heute wegen UEFI und RestrictedBoot wieder ein Problem? Weil, ich habe keine UEFI-Rechner hier, alles noch legacy-BIOS (so neue Thinkpads, dass sie UEFI haben, sind noch nicht in meiner Pricerange verfügbar, davon abgesehen, ob ich sie haben will, wenn der Trackpoint mangels Tasten nutzlos wird usw…)

              Liken

            • Format Zeh schreibt:

              Gut, PCI hat jetzt auch schon ein paar Jahre auf dem Buckel, aber es gab, wenn ich mich recht erinnere, zum Beispiel PCI-Karten, die auf mehreren Interrupts lauschen konnten, um Konflikte zu vermeiden. Wer dann auf welchem Port lauscht, wurde vom BIOS ausgehandelt, entweder automatisch oder per manueller Festlegung. Mit dieser festen Einstellung hat dann das Betriebssystem gearbeitet.
              Wenn das eine nun der Festplattencontroller war und das andere z.B. die Soundkarte, sollte nachvollziehbar sein, warum sich Windows etwas seltsam anstellt, wenn plötzlich von der Soundkarte booten versucht wird oder so … oder die Soundkarte all‘ Furz dazwischenquatscht, wenn Windows eigentlich mit dem Festplattencontroller reden will.

              (Ist jetzt alles etwas laienhaft dargestellt, aber dafür hoffentlich anschaulicher)

              Liken

            • plietschejung schreibt:

              Das Problem ist ja nicht Windows, sondern der PC weiß nicht mehr, welche Komponenten auf dem Mainboard stecken …

              Liken

  1. sweetsurrender schreibt:

    Willkommen im Club…ich tippe auch aufs Netzteil, auch wenns noch bei mir piept…

    Liken

  2. ednong schreibt:

    Und? Netzteil schon getauscht? Da haben dann die (ausgedruckten und aufgehängten) Peep-Codes doch nicht geholfen …

    Liken

  3. Pingback: Neunhundertsechsundsiebzig | breakpoint

Kommentar verfassen

Trage deine Daten unten ein oder klicke ein Icon um dich einzuloggen:

WordPress.com-Logo

Du kommentierst mit Deinem WordPress.com-Konto. Abmelden /  Ändern )

Google Foto

Du kommentierst mit Deinem Google-Konto. Abmelden /  Ändern )

Twitter-Bild

Du kommentierst mit Deinem Twitter-Konto. Abmelden /  Ändern )

Facebook-Foto

Du kommentierst mit Deinem Facebook-Konto. Abmelden /  Ändern )

Verbinde mit %s

This site uses Akismet to reduce spam. Learn how your comment data is processed.